1. AC Question's Avatar
    today suddenly my mobile stored videos ,youtube,instagram,videos are playing slow motion with no sound ,even if my someone is calling still it not ringing
    06-25-2016 01:22 AM
  2. Soleron's Avatar
    I have the same problem, started yesterday 07/28/16
    07-29-2016 09:45 PM
  3. Mihir Naphade's Avatar
    I've started having this problem too! Started on 1st august, 16. Any idea how to resolve it?
    08-02-2016 02:27 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Does this persist after a reboot, or in Safe Mode?

    Try wiping the cache partition: https://motorola-global-en-aus.custh...p/30,6720,9392
    08-02-2016 01:30 PM
  5. harkeet singh's Avatar
    Plz help me
    11-19-2016 06:40 AM
  6. Javier P's Avatar
    Plz help me
    Have you already tried the suggestions posted above? Is this happening with all kind of videos or just with those you recorded with the phone?
    11-19-2016 07:21 AM
  7. ajissani's Avatar
    Welcome to Android Central! Does this persist after a reboot, or in Safe Mode?

    Try wiping the cache partition: https://motorola-global-en-aus.custh...p/30,6720,9392
    Hi B. Diddy, thanks for reaching out.

    I have Moto X Play (model XT1562) since about a year, and it works great except over a month I started noticing this problem with no sound and slow video. I have been trying various different apps (some media related) in this month which may or may not have a relevance to the problem, but I noticed the problem first when an internet radio started exhibiting this behavior.

    Currently, I am having this problem and I know it goes away after a reboot. But I am trying to collect more data without a reboot to ascertain the root cause. Do you suggest any experiments or do we have an update about what causes this behavior?

    Thanks.
    ajissani
    12-03-2016 01:20 AM
  8. B. Diddy's Avatar
    Welcome to Android Central! I don't know any specific culprits, but a general troubleshooting method would be to boot into Safe Mode and see if it still happens then. If not, then it's presumably something you installed that's causing problems, so you'd have to uninstall apps one by one until the problem goes away. It's tedious, but unless someone else has a clue as to what might be interfering, then it might be the only way to find out.
    12-03-2016 08:35 PM
  9. Jatinder Singh7's Avatar
    today suddenly my mobile stored videos ,youtube,instagram,videos are playing slow motion with no sound ,even if my someone is calling still it not ringing
    12-26-2016 10:32 AM
  10. Mitul Thakkar's Avatar
    Hey guys,

    There is a simple solution to play that slow videos properly

    Go to settings> Developer Option

    Under head of media, turn on AwesomePlayer

    Then restart your phone.

    Now enjoy videos
    05-17-2017 02:03 PM
  11. Christina Konrad's Avatar
    I had to take off my battery and press down on my phone where the speaker is and instantly my videos and sound cane back but quickly left. I saw it on another thread. Nothing else has worked
    03-21-2018 01:56 PM
  12. ozron's Avatar
    I got this problem today, stock Android 9 Pie, though not on a Moto X.

    It's related to sound codec, strangely. Last night I was listening to music on Soundcloud & pulled the headphone socket out before stopping the music. Today videos play slowly on all browsers, (though videos I have on the phone play normally with video app). If I plug my headphones back in videos pay at normal speed with sound. This is the same issue as has happened on Windows PC's.

    Reboot fixes it.
    10-10-2018 07:36 PM

Similar Threads

  1. wiped os with twrp! please help!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2016, 01:20 AM
  2. I cant login with my gmail
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2016, 01:10 AM
  3. Why won't my gaxaly core prime turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2016, 01:04 AM
  4. Lg optimus phone 33 gig sd, will it accept? And how to do
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2016, 12:53 AM
  5. How do i get my fingerprint scanner to work again?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2016, 12:39 AM
LINK TO POST COPIED TO CLIPBOARD