Use code Android10 andsave 10% on your first Upsie warranty
  1. AC Question's Avatar
    Hi guys, i just woke up this morning and trying to open up my phone, and it seems freeze there with a logo " Samsung Galaxy Note II N7100 ",

    What I have tried:
    -> mount system ( Fail )
    -> wipe cache ( Fail )
    -> reflash my custom rom through recovery mode ( Failed )
    -> Reroot ( Failed to boot )
    -> Flash stock rom using Odin ( With Pit file as well as no Pit File)

    There's list of errors in the recovery mode (CWM Philz Touch V6)

    E: Can't mount /cache/recovery/command
    E: Can't mount/cache/recovery/log
    E: Can't open /cache/recovery/log
    E: Can't mount/cache/recovery/last_log
    E: Can't open/cache/recovery/last_log
    E: Can't mount/cache/recovery/last_install
    E: Can't open/cache/recovery/last_install
    Trying to flash stock rom using Odin V3.11.1 as well as 3.0.7
    and it gives me NAND WRITE FAILED


    <ID:0/006> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/006> Odin engine v(ID:3.1101)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> SingleDownload.
    <ID:0/006> boot.img
    <ID:0/006> NAND Write Start!!
    <ID:0/006> FAIL!
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    Please Help
    It seems my internal storage has fried or dead
    06-27-2016 02:21 AM
  2. AlphaTango414's Avatar
    Ensure you have the correct firmware version for your bootloader version. Then try to Reflash stock firmware via Odin.
    06-27-2016 04:23 AM
  3. eddytan95's Avatar
    Hi, Yes, i have checked the version of my stock firmware, and even i tried the other version of stock firmware
    06-27-2016 06:50 AM
  4. ElMinu's Avatar
    I have the same problem....

    N7100 Samsung Galaxy Note 2 bricked-brick_noteii.jpg

    I tried to use the PIT file attachment with its firmware in 4 files , but does not work . (I think because I was on the phone the version 4.4.2 installed )
    Anyone have any ideas ?
    PIT is the wrong file ?
    Where to find the correct one for Android 4.4.2 ?

    Attached Files
    07-01-2016 05:06 AM

Similar Threads

  1. How to impliment emojis onto the samsung keyboard?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-27-2016, 06:11 AM
  2. Replies: 2
    Last Post: 06-27-2016, 06:03 AM
  3. how do i open my clipboard using samsung galaxy grand prime
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2016, 04:39 AM
  4. Replies: 1
    Last Post: 06-27-2016, 04:30 AM
  5. why is phone not reading samsung 32 gb sdhc class 10 card?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-27-2016, 12:18 AM