1. AC Question's Avatar
    I just purchased the Samsung Galaxy s7 a few weeks ago. When I tried adding a new contact, I didn't see an option to to save it anywhere except to the device. On previous devices, I have been able to set a default. Am I missing something here?
    06-30-2016 10:48 AM
  2. shauna3724's Avatar
    When you go to add a new contact, right under "cancel" and "save" there's a dropdown menu that will say either Google, device, SIM card. This menu is right above the name of the new contact. Then you can choose how it's saved. I just got the S7 and some of my contacts didn't transfer over because I had some saved to the device. You can edit saved contacts to reflect how they are stored. On saved contacts, once you select to edit it, at the top above the name, you will see the choice of Google or Device to choose. Hope this helps!

    Eric Kolkman likes this.
    06-30-2016 11:02 AM
  3. Eric Kolkman's Avatar
    It does help, tremendously. I see where I was making my mistake.
    Thank you very much.
    06-30-2016 11:19 AM
  4. callpaul's Avatar
    I found the answer (I'm using an S7 Edge from Verizon);

    Open Contacts and select "More" in the upper right corner and go to "Settings". Click on "Contacts to Display" and select "Customized List" at the bottom of the choices and click on the gear icon. Drop down the "Phone" setting and de-select them all (Family, Friends, Co-workers, etc.). Drop down the Google menu (mine is already set up with my Gmail account); I simply selected "My Contacts" and "Starred in Android". I left "Messenger" unchecked.

    Hit "Done" in the upper right corner and when you go to Contacts to enter a new contact, the default is now set to Google.
    02-06-2017 01:51 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-30-2016, 11:19 AM
  2. Replies: 1
    Last Post: 06-30-2016, 11:18 AM
  3. Texts Coming in Out of Order - Time Set on Manual
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-30-2016, 10:43 AM