1. AC Question's Avatar
    I have a Moto X Play android since yesterday it stoped reading my memory card. Its sais it is corrupted. I tryed to format in The cellphone but it show this message: comman '40 volume partition disk: 179,64 public' failed with '400 40 command failed'
    I tooked it out and testes in The computer and it was fine. I formated The card and put back: same error. Tryed 3 other cards: same error.
    I Google it and looks like and Marshmallow world problem. Does anyone know hou to fix it?
    07-01-2016 09:38 AM
  2. the tall guy's Avatar
    Hi, did you just recently upgrade to Marshmallow? is it just media you are moving over to SD or apps?
    07-11-2016 03:53 AM

Similar Threads

  1. Moto G4 (2016) Can't play videos @ 60fps on Youtube app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2016, 03:42 AM
  2. Replies: 16
    Last Post: 07-05-2016, 01:04 AM
  3. Android Background
    By ptkelly in forum Nexus 5X
    Replies: 6
    Last Post: 07-03-2016, 04:57 AM
  4. MOTO G problem.
    By buster301 in forum Moto G
    Replies: 1
    Last Post: 07-01-2016, 06:46 PM