1. AC Question's Avatar
    I have just swapped from an iPhone to a Samsung Galaxy S6 Edge. The problem is that texts from iPhone users are still coming through to my iPad only, not to the new phone. There must be some setting involving iMessage but I don't know how to turn it off. I'd like the messagesound to come through as texts to the phone instead! Can anyone help?
    07-03-2016 02:29 AM
  2. sfoLAX's Avatar
    Hello. I think you need to deregister from iMessage and meanwhile ask texts to be sent to you rather than imessages.

    I'm not knowledgeable on this, but I'm the only one awake

    Please see here :


    http://www.androidcentral.com/issues...745.1462911773

    https://selfsolve.apple.com/deregister-imessage

    http://forums.androidcentral.com/gen...e-android.html
    hallux likes this.
    07-03-2016 07:40 AM
  3. sydneycooper1979's Avatar
    You will need to turn off iMessage on your iPad and then deregister your phone number from Apple.
    https://selfsolve.apple.com/deregister-imessage
    hallux likes this.
    07-03-2016 12:26 PM

Similar Threads

  1. Auto-Rotate not working
    By tpmbb10 in forum OnePlus 3 & 3T
    Replies: 8
    Last Post: 07-03-2016, 01:31 PM
  2. How do I transfer photos from gallery to email
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2016, 12:53 PM
  3. how to send text messages not displayed to the user
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2016, 12:47 PM
  4. S6 won't charge and power sharing is coming up after update
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2016, 11:26 PM
  5. Galaxy S7 changed from English to Chinese.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-02-2016, 10:30 PM
LINK TO POST COPIED TO CLIPBOARD