1. AC Question's Avatar
    Unlocked the bootloader of my moto x pure and flashed twrp on it. I also installed cyanogenmod 13 onto my phone and everything was working fine, up until I tried using the encrypt feature in the cyanogenmod settings. I started the process, but after over 36 hours of it not finishing and staying in the booting screen I realized there was a problem. I cut the failed process short and from then on my phone would only ever stay in that same screen when powered it on. I tried restoring a backup as well as reinstalling the system, but when I try restoring it says there is an
    "Error opening: '/data' (I/O error)".
    When I try reinstalling cyanogenmod, twrp says it is successful but it stays in a bootloop, permanently showing the picture of the cyanogenmod guy.

    Thank you so much in advance!
    07-07-2016 08:10 PM

Similar Threads

  1. Battery Drain with 6.0.1 Update
    By gt79 in forum Samsung Galaxy Note 5
    Replies: 9
    Last Post: 10-11-2016, 09:28 PM
  2. Replies: 3
    Last Post: 07-08-2016, 09:06 AM
  3. Replies: 0
    Last Post: 07-07-2016, 03:48 PM
  4. Please help.
    By PainFX in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 07-07-2016, 03:32 PM
  5. Start page with rotating stars pops up occasionally
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-07-2016, 03:26 PM