1. AC Question's Avatar
    My device (AT&T Samsung Galaxy Sii Skyrocket/ SGH-i727) is currently stuck in a boot loop. My phone is rooted and I am able to enter both download and recovery mode.
    Earlier today, I rooted my phone and installed CWM, with the ultimate goal of installing a rom for Android 5.1.1 . I first ran into an issue while backing up EFS data using the EFS Professional Tool, and got an error saying like "your device is not perm rooted". So I ended up installing something off the Google play store to back it up.
    Then, I came across an issue while installing the rom. I tried to install it, but I got an issue saying something like "this is for a samsung galaxy skyrocket shg-i7272. your device is a hercules). That's when everything began falling apart. Since then, I've tried rebooting, restoring my data, doing a factory reset, clearing the cache, etc, but I remain stuck in this boot loop. Help???
    07-08-2016 11:58 PM
  2. android3878's Avatar
    07-09-2016 12:00 AM

Similar Threads

  1. Galaxy S7 Edge Won't Transfer Files to Windows 10
    By metsfan421 in forum General Help and How To
    Replies: 2
    Last Post: 07-09-2016, 03:07 PM
  2. Replies: 2
    Last Post: 07-09-2016, 04:22 AM
  3. How do I disable mock locations for galaxy s5 mini?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2016, 01:57 AM
  4. Replies: 1
    Last Post: 07-08-2016, 11:40 PM
  5. No Events Today - Nothing appears in Schedule app
    By kbrahm in forum Samsung Gear S2
    Replies: 0
    Last Post: 07-08-2016, 10:50 PM