1. AC Question's Avatar
    my phone xt-1033 running on 5.1 lollipop,before this issue i have tried for marshmallow CM-13 upgrade.For this i unlocked boot loader,rooted &restore to custom twrp.
    After completion of those I went for update with marshmallow through twrp(loded in phone sd card) installed cm-13 successfully then loaded google gaps files these become corrupted in message seen while executing installation,some how i restored the phone in kitkate 4.4.4, it has run correctly. Next day i gone to phone update seen update available,i pressed to update, downloaded and seen installing kept phone aside ,gone for some other work.return back and seen phone no display(black screen) is visible tried all buttons in combination for restart/reboot.while connected to pc tired vol.+,- and combination of buttons flash light is glowing/breaking flickering- in pc" malfunction of drivers usb cannot be connect message "is appearing.it is making connecting and breaking continuously. please give trouble shooting suggestions to restore my moto-g,
    07-13-2016 06:18 AM

Similar Threads

  1. Strange Update?!
    By Dougal95 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 07-13-2016, 03:29 PM
  2. can't install any app from play store due to error 406
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2016, 05:45 AM
  3. Problems with screenshots on LGG4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2016, 05:44 AM
  4. Moved away from Samsung: can I get my contacts back?
    By frumpyjones in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2016, 05:14 AM
  5. Replies: 0
    Last Post: 07-13-2016, 05:04 AM