1. AC Question's Avatar
    My moto g 3rd gen is not connecting to the pc .It is marshmallow (6.0.1). It is not even charging when i connet it to pc.
    But charges through the adapter provided with the phone.
    The menu to change from 'charge only' to 'MTP' does not appear.
    Have some files to be transferred to the pc.
    07-13-2016 11:19 AM
  2. Javier P's Avatar
    Welcome to the forums. Have you already tried using a different cable and USB port?
    SouvikM likes this.
    07-13-2016 05:54 PM
  3. SouvikM's Avatar
    Thanks Javier
    Tried a different cable and port.
    But have to very delicately insert the usb cable in my phone.
    Guess the problem is with my phone's usb port.
    Javier P likes this.
    07-14-2016 09:45 AM
  4. Javier P's Avatar
    Thanks for joining! Just in case, make sure your phone's port doesn't have any dirt inside.
    07-14-2016 09:56 AM
  5. tony bag o donuts's Avatar
    If you still cannot connect to the pc, try wifi explorer. It will allow wireless transfers of files back and forth. Jerry wrote a review of it years ago and I love the app. It gives you an ip address to enter into your browser and it works really well.

    07-14-2016 10:01 AM

Similar Threads

  1. Need recommendations to change Product Code and Firmware for G935F
    By goldenstate in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 08-04-2016, 10:05 PM
  2. WiFi/Data question for my battery
    By AllenRulz in forum General Help and How To
    Replies: 5
    Last Post: 07-14-2016, 12:13 AM
  3. I cannot root my S5... need help
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-13-2016, 11:34 AM
  4. "GPS only" location method not working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2016, 11:00 AM
  5. How to view the songs actually loaded onto the Gear S2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-13-2016, 10:04 AM