1. AC Question's Avatar
    Tried deleting bloatware phone was fine for a while. After restarting it I am now stuck in a security error loop..... Just bought this phone for $100 I will flip S*** if it is ruined already. It is the LGK371. I can not go into factory reset menu. Have gotten into download menu but thats it.
    07-14-2016 08:07 PM
  2. MJLgaming's Avatar
    Just made an account otherwise i wouldnt be able to respond so I am the user who asked the question. Also I would like to say I have tried the LG support tool and got no where.
    07-14-2016 08:10 PM
  3. MJLgaming's Avatar
    I think if I find a KDZ file for the LGK371 (LG Phoenix 2) I would be able to use the flash tool and fix it but I cant find the file
    07-14-2016 08:29 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Does LG Bridge do anything? LG BRIDGE - COPY FILES, AND BACKUP YOUR DEVICE
    07-15-2016 12:06 AM
  5. MJLgaming's Avatar
    its just says cannot connect. Disconnect your usb cable from your computer and try again
    07-15-2016 12:38 AM
  6. MJLgaming's Avatar
    thanks for the welcome by the way
    07-15-2016 12:45 AM
  7. MJLgaming's Avatar
    Welcome to Android Central! Does LG Bridge do anything? LG BRIDGE - COPY FILES, AND BACKUP YOUR DEVICE
    I think for LG Bridge to work the phone needs to be bootable which mine isnt. Just to rexplain whats happen my phone is soft bricked. Has no recovery menu or anything like that. Just the download menu and I have tried to flash the ROM but to no success yet. It seems just about everything I try dosnt work. And I cant afford another phone nor do I have a warenty on this one. I also don't think i would be able to pay for repairs at a AT&T location.
    07-15-2016 01:06 AM
  8. B. Diddy's Avatar
    Hmm, sorry--I'm not sure if I'll be able to help. Hopefully others might chime in! Good luck.
    07-15-2016 01:33 AM
  9. MJLgaming's Avatar
    07-15-2016 01:37 AM
  10. n8wwd's Avatar
    I did find a guide to 'how to unbrick' LG phones on the XDA forums.
    Says for that error, to make sure it's plugged into a USB 2 port, not a USB 3.
    Hope that helps!
    08-02-2016 08:43 AM

Similar Threads

  1. Anyone use Textra on their X Pure?
    By BluBrett in forum Moto X
    Replies: 10
    Last Post: 07-26-2016, 09:05 AM
  2. Replies: 0
    Last Post: 07-14-2016, 06:46 PM
  3. Replies: 0
    Last Post: 07-14-2016, 06:43 PM
  4. Replies: 0
    Last Post: 07-14-2016, 06:35 PM
  5. Why does loading gapps causes Google Play Services to unfortunately stop error?
    By coffee-turtle in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 07-14-2016, 05:25 PM