1. AC Question's Avatar
    I recently upgraded to marshmallow 6.0.1 and now I'm not able to connect to the exchange server to send/receive mails from my work.
    I'll appreciate your advice!
    Thanks a lot
    07-26-2016 02:26 AM
  2. anon(632115)'s Avatar
    Try removing the account and setting it up again.
    07-26-2016 03:23 AM
  3. AlphaTango414's Avatar
    First try what ^Pugs had said. You may also try wiping app cache or deleting app data. Wiping system cache via recovery mode.
    anon(632115) likes this.
    07-26-2016 03:37 AM
  4. aleka274's Avatar
    Thanks a lot, I've tried it. Still getting the error "Unable to connect server"...
    07-26-2016 05:34 AM
  5. aleka274's Avatar
    Hi, the connection problem was solved by Wiping system cache via recovery mode. However, the sync seem to be on certain loop... I've read this on another post... but I didn't get the idea what to do...
    Any proposals?
    Thanks in advance!
    07-27-2016 12:49 AM
  6. aleka274's Avatar
    Hi, I've found the solution:
    the solution is:
    1) Clearing the cache app
    2) Wiping the cache partition - http://www.solvemix.com/index.php/an...ache-partition
    3) setting the exchange again
    4) switch off the power saving
    anon(632115) likes this.
    07-28-2016 02:14 AM

Similar Threads

  1. Moto X Pure to OnePlus 3?
    By Sonne29 in forum OnePlus 3 & 3T
    Replies: 5
    Last Post: 07-29-2016, 05:02 AM
  2. HELP...is this familiar to anyone?
    By palanilopez12 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 07-26-2016, 01:07 PM
  3. How to remove global browser shortcut from my android phone ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2016, 06:42 AM
  4. Marshmallow- Latest security patch update causing battery to drain
    By Prashant Rungta in forum Ask a Question
    Replies: 1
    Last Post: 07-26-2016, 05:57 AM
  5. Replies: 0
    Last Post: 07-26-2016, 12:43 AM