1. AC Question's Avatar
    Hi,

    I keep my wi-fi setting on most of the time. While I am driving in the car or walking in the city, the phone is continually beeping to notify me of wi-fi in the area. I don't mind that it is searching, but I do mind the notification noise. I have turned off the notification setting, but it doesn't stop. This is where I shut it off.

    Setting, Wi-Fi, Advanced, (when wi-fi is available) Wi-fi notification and Show status in notification panel both TURNED OFF.

    I could turn off wi-fi, but then I keep forgetting to turn it back on when I get home or there is a place where wi-fi is available. I prefer to keep it turned on most of the time.

    I think there is a glitch in the advanced wi-fi setting and I think it needs a patch.

    Is there another way to shut off the notification without turning Wi-fi on?
    07-27-2016 09:43 AM
  2. 8cats's Avatar
    I asked the above question. last sentence, I meant without turning wi-fi OFF.
    07-27-2016 02:27 PM
  3. fablis's Avatar
    Bump
    07-06-2017 04:11 PM
  4. Laura Knotek's Avatar
    What phone do you have?
    07-06-2017 04:25 PM
  5. fablis's Avatar
    What phone do you have?
    A friend of mine has the Xperia XA on Android 6.0 Marshmallow, they keep receiving WiFi notifications by sound plus status bar.

    I've heard this issue relates to Google but I'm not sure, but I've looked at my friends phone settings and this issue exists even though they have the WiFi notifications switched off.
    07-06-2017 05:09 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-27-2016, 10:31 AM
  2. Replies: 1
    Last Post: 07-27-2016, 10:24 AM
  3. Android Phone Stuck on Bootloop, How to Backpup My Files? ROOTED
    By packing93 in forum General Help and How To
    Replies: 1
    Last Post: 07-27-2016, 07:27 AM
  4. how to update to android marshmallow?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2016, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD