1. AC Question's Avatar
    After I upgraded to Marshmallow from Lollipop (even did a clean install) I noticed that I can no longer download updates or new apps from the play store, either using 4G or wifi. I experienced this once before with Lollipop when I first got it and it somehow got fixed. Now it is happening again. To be clear, I do not have any settings halting the process or capping the bandwidth or anything that would cause the play store to not download updates or apps. I think it is affecting everything google because I cannot seem to download language packs in google translate. To be even clearer, I have no problem streaming music, videos, going to websites or everything else using wifi and 4G, it is only affecting the play store. And to close, I have indeed signed out of my account, wiped the cache and data from all the play services and still it didn't work. I have seen people suggest that but it just doesn't work.
    08-01-2016 08:42 PM
  2. project86's Avatar
    Does ANYONE at Android Central have an answer for me? This is really frustrating. I have tried everything to get this to work. delete cache from phone, force stopping the app, resetting the app, resetting the phone, wined it, dined it, whispered sweet nothings to it and still cannot seem to get it to download anything from the store. I was hoping for the "answer in 5 minutes" thing to pan out, but here it is nearly 12 hours later and I have not received a reply from anyone. I am beyond stumped over this issue. Sometimes I find that the downloading works but then most of the time it just will not download at all. I definitely regretting downgrading from Lollipop to Marshmallow.
    08-02-2016 09:20 AM
  3. anon(632115)'s Avatar
    You will need to be signed IN to your account to download anything. Do you get any error messages, if so what? What device do you have?
    08-02-2016 10:54 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! The "answer in 5 minutes" thing is admittedly a bit over-optimistic--realistically, it's impossible to guarantee an answer that quickly, given the hundreds of new posts every day.

    For unclear reasons, devices can sometimes have issues accessing Google servers over IPv6. Try modifying your router settings to disable IPv6. If you go to your phone's Mobile Networks menu and edit your APN, you can usually disable IPv6 there as well.
    anon(632115) likes this.
    08-02-2016 12:18 PM
  5. project86's Avatar
    I am signed into my account and I have the Note 4 running Marshmallow and that's when this ordeal started.

    As for the IPv6, that would affect 4G data as well? I cannot download using either wifi or mobile data.
    08-02-2016 06:15 PM
  6. project86's Avatar
    I went to my phone's APN and there is no way to disable IPv6. There's no option to disable or even see it. Your answers are much appreciated but how is this just barely happening when I updated to marshmallow and when I was on lollipop it was fine? I was able to download through mobile and wifi just fine. I know it's common to think that maybe it's user error but couldn't it possibly be Google error?
    08-02-2016 06:21 PM
  7. B. Diddy's Avatar
    What phone do you have, and which carrier are you on? On my Nexus 6P on T-Mobile, when I go to the list of the APNs and tap on the main one (T-Mobile GPRS) to get to the Edit Access Point screen, I see an APN Protocol option, which I can change from IPv6 to IPv4 or IPv4/IPv6. You don't have this on your phone?

    Can't download from Play Store using 4G or WIFI-screenshot_20160802-164329.jpg

    I certainly don't think this is user error. That's why I was initially focusing on the IPv4/IPv6 issue, because this can happen sometimes for no clear reason. Another possibility is a bug in the update.
    08-02-2016 06:47 PM
  8. project86's Avatar
    Ah ok, yes. I have that. It was set to IPv4/IPv6 so I just set it to IPv4 as default. As for the router I'll have to change that. See this is what I like about Apple. No changing things around to get the basic features to work. It just works all the time. Android? You update to the new OS and now you have to change all your settings to get it to work.

    I changed it to IPv4 and it's still not downloading. Sigh... I just won't update or download new apps. It's fine. I'm due for a new phone anyways and I think with this major hiccup that Google refuses to fix I will not be buying android next time around.
    08-02-2016 07:01 PM
  9. B. Diddy's Avatar
    Ok. I had a few other things to suggest, but it sounds like you've already made up your mind. Good luck!
    08-02-2016 07:56 PM
  10. Golfdriver97's Avatar
    Have you tried resetting app preferences in settings>apps>menu>reset app preferences? Sometimes this helps with Play issues.
    08-02-2016 08:10 PM
  11. project86's Avatar
    I don't know what the issue is. I will try that, Golfdriver. What's weird is, even if I try to download apk's the manual way, as that seems to be the only way I can update or download new apps, it takes forever for the download to begin, then it tells me that it couldn't download. This has been a headache and then some. If it's not a download issue, it's the battery. Left home with 100% and now it's down to 77% and I've hardly used it. I am getting that "battery starts dying quickly after a year" issue that many Note 4 users are experiencing. Android just isn't living up to its expectations for me.
    08-02-2016 08:39 PM

Similar Threads

  1. How can i get my contacts out lg leon lte
    By pimp slap in forum General Help and How To
    Replies: 1
    Last Post: 08-02-2016, 08:46 AM
  2. Why can't I see incoming call when I'm already talking?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2016, 12:50 AM
  3. Replies: 1
    Last Post: 08-01-2016, 11:33 PM
  4. Replies: 0
    Last Post: 08-01-2016, 08:15 PM
  5. How to copy image from gallery to clipboard?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2016, 07:48 PM