1. AC Question's Avatar
    I did a hard reset on my sharp aquos phone and now im stuck with a pop up message saying unfortunately,the process com.android.phone has stopped,,
    this message wont go away even when i press the ok button,,ive tried doing different things that ive seen like on Utube..but nothing has worked so far,, could someone please help me out and get my phone back to where i can usebit again?
    possibly an easier and quicker solution? i cant do anything with my phone.
    please help
    08-02-2016 11:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    08-03-2016 04:41 PM

Similar Threads

  1. Replies: 14
    Last Post: 03-14-2018, 08:45 AM
  2. Lenovo Launcher Stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2016, 04:49 PM
  3. Replies: 2
    Last Post: 08-03-2016, 04:10 PM
  4. Will the Note 7 last you two years?
    By Blues Fan in forum Samsung Galaxy Note 7
    Replies: 10
    Last Post: 08-03-2016, 02:12 AM
  5. Where is the HD button on my facebook videos ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2016, 10:33 PM