1. captainbdsc's Avatar
    Hey guys, wondering if any of you have installed the BlackBerry Hub on a Galaxy Note 4 or maybe any Galaxy phone and were able to have the social media notifications show in the Hub. Everything else works great as near I can tell, only the social media items are missing.

    I asked @BlackBerryHelp for help and they directed me to a help article concerning the hub for Android. In it, it says

    "Are Social Networking notifications not showing in the BlackBerry Hub application?

    The BlackBerry Hub application looks to the same location the Android OS notification tray uses. If the application (FaceBook, Twitter, WhatsApp, BBM, or LinkedIn) does not post the new notification in the Android Notification Tray, it will not be shown in BlackBerry HUB. Settings within the Social Networking application itself may need to be changed to make sure the new notifications show up in the Android Notification Tray."

    I responded with-

    "No, it didn't work. I reset all my notification settings and tried making all my social media notifications as priority. I've checked each apps settings and still nothing. I am using a Samsung Galaxy Note 4 with Android 6.0.1

    "All my email and phone and texts do show in the hub. I have tried going directly to a specific social media app section of the hub and told it to refresh, still nothing."

    Now waiting a response...

    So do Samsung Galaxy phone deal with notifications differently? Is that maybe why it can't see them?

    I suppose I should reinstall... See what happens...

    Posted via the Android Central App
    08-04-2016 10:01 AM
  2. c_bryant34's Avatar
    No, it doesn't handle the notifications any differently. This is kind of odd. Do you see any notifications at all in the tray for any of those apps?
    08-31-2016 12:18 PM
  3. captainbdsc's Avatar
    No, it doesn't handle the notifications any differently. This is kind of odd. Do you see any notifications at all in the tray for any of those apps?
    Yes I do.

    Update. It just randomly started working. But it seemed to lag my phone so I uninstalled Hub.

    I was still having lagging experience when using the default Samsung texting app. Come to find out it was the app itself. I tried deleting all my texts. That didn't help. So I just tried Google Messenger app and things are great again.

    Maybe I will try Hub+ again and see what happens. I have read a few forum posts saying Hub had a hard time opening the default texting app and would want to open only the system default app, in this case Samsung's app...
    08-31-2016 01:32 PM

Similar Threads

  1. Nexs 5 in loop non si avvia (boot loop)
    By solingo in forum Google Nexus 5
    Replies: 2
    Last Post: 08-04-2016, 10:29 AM
  2. Can you access SD card data in Galaxy S7 Edge?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-04-2016, 09:47 AM
  3. Replies: 0
    Last Post: 08-04-2016, 09:41 AM
  4. Can't use wileyfox storm in India
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-04-2016, 09:39 AM
  5. Replies: 0
    Last Post: 08-04-2016, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD