1. ReeceMcTavish's Avatar
    Hello. I am writing this from my spare iPhone, so please forgive any typos that may occur.

    I decided that I wanted to try rooting my phone. I don't really know why, other than a "why not?" attitude. I used Odin and flashed it just fine. I restarted it after a few hours for some reason that I've now forgotten, and have been greeted by the pulsing Samsung logo ever since.

    I have tried reflashing the ron (kern & recovery), I have factory reset and cleared cache. I also accidentally managed to somehow completely wipe everything from the phone, rendering my dear s6 edge nothing more than a glorified pendrive. (I only discovered this after reinstalling the USB drivers and seeing that it had 59/59gb free). I have downloaded a stock rom from samsung-updates and tried to flash that onto it the same way that I did the root in the first place to no avail. It is still showing me the Samsung logo.

    Does anyone have any advice to part with? Thank you so much in advance.

    08-05-2016 07:42 PM

Similar Threads

  1. My Samsung Galaxy S5 SM-G900F will not update passed 4.4.2
    By cottonmy2003 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 08-07-2016, 12:59 AM
  2. My phone didn't recognize my SD card(fixed)...
    By SuperDuper332 in forum Sony Xperia E3
    Replies: 2
    Last Post: 08-06-2016, 06:35 PM
  3. Can a CDMA phone from Verizon be used on Sprint ?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-06-2016, 07:19 AM
  4. Replies: 2
    Last Post: 08-05-2016, 07:58 PM
  5. How do I update my tablet?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2016, 07:10 PM