1. AC Question's Avatar
    I have a very different situation. My apps are not found. I tried installing the apps again but managed to installed 1back, but the logo is not found. After installing 1 my memory was full because the unfounds apps' memory is taking space. I tried uninstalling it BUT it said it was not installed. I couldn't shift them to my internal storage as is not an app so is impossible to shift:/. I also restarted my phones for several times, i removed my SD card and placed it back. I even unmounted my SD card and guess what. It's worst, my SD card became no GB at all. Is 00KB-.-' I tried everything your said but is making things worst. Please help me, i want all my apps back. I wanna edits,chats with my friends, please help me. There must be a way. Thank you.
    08-07-2016 03:01 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-07-2016, 03:44 PM
  2. Replies: 1
    Last Post: 08-07-2016, 03:28 AM
  3. Replies: 0
    Last Post: 08-07-2016, 02:54 AM
  4. is it possible to completely disable private mode?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2016, 02:44 AM