1. AC Question's Avatar
    My Note 4 "Palm swipe to capture" feature doesn't work anymore!! I restarted phone, I took out battery and restarted phone , I turned feature on and off. Still doesn't work. I have not updated my Note 4 to marshmallow, Im still on lollipop, does that have something to do with it? Please help!!!
    08-07-2016 04:11 AM
  2. VidJunky's Avatar
    Usually you won't lose compatibility mid stream. If it worked before there's probably a reason it isn't working now update pending or not. I'd try to find the app in your app manager, go to storage and clearing the cache and data for the app or feature. See if that doesn't bring it back.
    08-07-2016 09:31 AM

Similar Threads

  1. Replies: 6
    Last Post: 08-20-2016, 06:26 PM
  2. Replies: 1
    Last Post: 08-08-2016, 04:49 PM
  3. Replies: 0
    Last Post: 08-07-2016, 02:31 AM
  4. Replies: 1
    Last Post: 08-07-2016, 01:34 AM
  5. Why cant i access my fb messenger and facebook account..
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-06-2016, 11:46 PM