1. AC Question's Avatar
    I am having issues with my Tab 4 (SM-337A) I tried rooting this tablet and it worked out after watching many videos on youtube. The issue is that when I turn off my tablet and try going into recovery mode, my tablet turns on and quickly goes into the Android logo that says "Downloading.... Do not turn off target". At the top it says "could not do normal boot". I tried downloading the firmware from Samsmobile, but the download stops in the middle and says network error. My only hope was to reset it using odin with the firmware but I can.t even download it. I tried going into settings-> and then recovery or something and tried factoring resseting but then it leaded me to the same thing, which is the Loop page with the error "could not do normal boot"
    08-08-2016 06:24 PM

Similar Threads

  1. Will I be forced to pay $10 for 1GB per month or just as I need it?
    By mawil1013 in forum General Carrier Discussion
    Replies: 8
    Last Post: 08-16-2016, 04:44 PM
  2. MMS not sending pictures on Samsung Galaxy S6
    By bachsnw in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 08-08-2016, 06:58 PM
  3. Replies: 0
    Last Post: 08-08-2016, 06:17 PM
  4. Samsung Note4: converting pen notes to text in S Note
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2016, 06:16 PM
  5. Replies: 0
    Last Post: 08-08-2016, 06:08 PM