1. AC Question's Avatar
    Hello. Today i tried to root my phone for the first time. Everything seemed okay after a few minutes and i was browsing through TWRP and wiped my system. Right now im stuck on the Huawei logo in the beginning, because i have no OS installed. I tried to install several Emui versions via sd-card but nothing happened. I rly need help. I bought the phone a few months ago, is there any way to get a new OS on the phone?
    08-12-2016 12:28 PM
  2. belodion's Avatar
    The normal way is to download the flashing or recovery tool for your device onto a PC or laptop and reflash the stock ROM via that.
    It's a good idea to read about these things extensively before attempting to root.
    08-12-2016 12:39 PM
  3. Chris Erwin1's Avatar
    hey did you ever get this sorted? i have done the same thing...
    10-14-2016 11:10 AM

Similar Threads

  1. Why am I not able to Send from Facebook and Text screens?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2016, 07:46 AM
  2. Is anyone upgrading from s7 edge to Note 7?
    By Jaskaran Bhatia in forum Samsung Galaxy Note 7
    Replies: 43
    Last Post: 08-14-2016, 12:50 PM
  3. HTC 10 and Google Messenger
    By turbyfill in forum HTC 10
    Replies: 1
    Last Post: 08-14-2016, 07:38 AM
  4. droid mini I can only hear callers when it is on speaker
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-12-2016, 12:30 PM
  5. what will help to reduce memory and data use
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-12-2016, 12:21 PM