1. AC Question's Avatar
    Hello, I've looked for the better part of two weeks but I have not yet been able to figure out what is going on with my phone. If someone could help me figure out what is going on, or better yet fix it, I would be extremely appreciative.

    The problem follows:

    I have a Verizon Note 5 (N920V). I recently got a T-Mobile plan and popped in the sim card to use the T-Mobile plan on my Verizon phone. Everything was ok for about a week or so and then I noticed my phone lagging HORRIBLY. I did some investigating to see what is going on and it looks like the CPU is being completely utilized (near 100% utilization on al lcores)! Some more digging yielded the following bits of information:

    1: The phone only lags when connected to cellular data. If I turn the phone into airplane mode and use wifi I have no issues at all. When cellular data is turned on then things go crazy.

    2: Some digging with process managers yielded that system_server is utilizing the cpu.

    I've never seen this issue before and no research online could find out what is wrong. I even did a factory reset on the phone and after just a couple days (and very few app installs) the problems resumed.

    Does anyone have ANY idea what might be happening?

    Thanks,
    J
    MikeWard1 and Newmanji like this.
    08-16-2016 07:24 PM
  2. MikeWard1's Avatar
    Hello. I am having the exact same problem with my phone. Same phone, same issue. Please tell me how you fixed the problem. I am going on 2 weeks now. Feels like I have a phone with dialup service. Lol. I greatly appreciate your help!
    10-20-2016 09:58 PM
  3. Newmanji's Avatar
    Oh my. I have the exact same problem with a Galaxy S5. Got a T-Mobile SIM card and installed in my verizon phone about 2.5 weeks ago. I was able to get everything working properly but after 1 week started having the same slowdown issues while on the wireless network only (90%+ CPU all the time). The phone is useless unless I am connected to wifi only. I hope someone else has had this problem and can come up with a solution. I really do not want to go back to Verizon.
    11-16-2016 04:16 PM
  4. Newmanji's Avatar
    Followup: I was able to fix my problem by doing a Factory Reset. The phone works normally now. Keep in mind that a factory reset does require that you have all your pictures and contacts backed up first because it will erase them. (Google+ should keep a backup of your contacts). The reset will also erase all of your apps but there was a wizard which gave me the choice to re-install them. The reset did keep my Android 6 OS. Also I had to re-setup my T-Mobile connection by the method shown in the following video link:
    11-21-2016 08:46 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-02-2016, 04:56 AM
  2. Replies: 6
    Last Post: 08-17-2016, 12:17 AM
  3. charging port on note 7
    By nonie in forum Samsung Galaxy Note 7
    Replies: 5
    Last Post: 08-16-2016, 08:25 PM
  4. Replies: 0
    Last Post: 08-16-2016, 06:32 PM
  5. Why doesn't mobile data work on my Galaxy Note 3?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2016, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD