1. AC Question's Avatar
    I bought a USB cable for it (USB to USB type C), and I charge it via a charger that's at the office (which works fine with older devices) .
    For some reason, even while it charges, it drains battery, so much that by the end of the day, it can get to 0%.

    Looking at the Ampere value (using an app "Ampere") , it seems very low (around 300mA) .

    I even tried to use a Samsung charger (which was used for SGS4) . About the same Ampere value.

    How could it be?
    08-17-2016 03:57 AM
  2. the tall guy's Avatar
    So when you charge the device, is it actually connecting to your device, can you see it charging? have you tried charging the device on a different outlet, like at home?
    08-24-2016 02:40 AM
  3. AlphaTango414's Avatar
    Try a different usb cable with it. What made you get a usb to type c cable for?
    08-24-2016 03:05 AM

Similar Threads

  1. Why can I not remove system app Icons from my screen?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-24-2016, 03:09 AM
  2. Replies: 1
    Last Post: 08-24-2016, 02:38 AM
  3. Replies: 1
    Last Post: 08-24-2016, 02:36 AM
  4. Replies: 1
    Last Post: 08-17-2016, 12:06 PM
  5. Dash Charge Powerbank?
    By ZeevoX Mult in forum OnePlus 3 & 3T
    Replies: 2
    Last Post: 08-17-2016, 12:01 PM