1. AC Question's Avatar
    A while ago I was trying to install some of the Xposed modules for my tablet but in order to do that I need to have Custom Recovery (TWRP) installed on my phone. So I watched a video on how to do it and immedietly downloaded Flashify from Google Play. So I did all of the steps and it said that Custom Recovery was installed (?) and I can now reboot my phone. So I clicked on reboot and it showed that I was in Odin Mode. I thought that I would get out of it but after a few minutes of waiting I was starting to wonder why it won't load up to the normal lock screen. I've tried every possible button combination but I was still lost in luck. Any possible solutions to this ? I really need this tablet because all my school files are there so I would appreciate any possible help coming from you guys. Thanks in advance ๐Ÿ˜ž

    P.S.
    As you can possibly tell my tablet has root. I also tried doing the [ Power + Volume Down + Home button ] and went into the "Downloading...do not turn off target". Did this about a hundred times (also tried to volume down after doing the combination because it said that it'll restart the device but it still went into Odin mode so I'm starting to lose hope...)
    08-17-2016 05:13 AM
  2. the tall guy's Avatar
    Hi, did you manage to find out a resolution to the above?
    08-24-2016 02:47 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-25-2016, 04:13 PM
  2. Replies: 1
    Last Post: 08-24-2016, 02:38 AM
  3. Replies: 2
    Last Post: 08-20-2016, 09:15 PM
  4. Can't import sim contact
    By Mahfuz Rahman1 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 08-17-2016, 06:39 AM
  5. How to get rid from this Default Luncher issue .
    By sophie10694 in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 08-17-2016, 06:29 AM
LINK TO POST COPIED TO CLIPBOARD