1. AC Question's Avatar
    I did a factory reset on my unlocked Samsung Alpha 850M phone because I am going to sell it. After the factory reset, it comes up with a screen looking for a PIN number.

    I tried my old PIN - of course that did not work because all data is wiped
    I tried calling Samsung - they suggested trying 0000 or 1111, this did not work since apparently the phone is not for US market.

    I bought the phone originally from Target.com online, but they have no idea where the phone originally came from. As this is an unlocked phone it is not tied to any carrier.

    Any experts that can help?
    08-21-2016 04:01 PM
  2. anon(9801888)'s Avatar
    Hello. Did you perform the factory reset from the Settings - Backup and Restore menu (or the Samsung version), or while the phone was off using the buttons to enter Recovery Mode.
    08-21-2016 06:10 PM

Similar Threads

  1. Replies: 111
    Last Post: 08-25-2016, 07:42 AM
  2. Factory reset keeps looping
    By incutonez in forum LG G3
    Replies: 3
    Last Post: 08-21-2016, 10:17 PM
  3. LED Notification Light On! HELP!
    By SayIDidIt in forum Moto X Pure Edition
    Replies: 1
    Last Post: 08-21-2016, 05:04 PM
  4. Replies: 1
    Last Post: 08-21-2016, 02:26 PM
  5. Replies: 1
    Last Post: 08-21-2016, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD