1. zzremix's Avatar

    So last night, i was hoping to learn some linux and i was trying to install it on my android device. I also switched to linux on my home pc and i tried using odin with wine with no luck and don't really see a point in trading os's again just to fix my phone right now, heh. also i tried using heimdall but it was slightly confusing and every time i tried uploading a img or tar.gz it would say firmware.xml is missing from the package. Uhm i also tried installing it from TWRP and get the error failed to map file 'external_sd/123.zip' error installing zip file '/external_sd/123.zip'. also i think i need to install the pit considering everything i think i've been messing with it for about 12 hours and figured it was time to ask for a little bit of help? i'm slightly confused on what to do in this situation if anybody has some knowledge to share. thank you

    edit: i got a os to load; but now it just freezes the loading screen and reboots back to the beginning. also the phone is saving files on like a medium drive.. like i can see the sd drive, and the physical storage but for some reason the phone is saving files on "/". /shrug anybody?

    edit: i got heimdall working but everytime i try to load a tar.gz into it it says Firmware.xml is missing

    edit: well i found literature on it and about it, if anybody could help me though? i can't find the bin files for my phone?? github.com/Benjamin-Dobell/Heimdall/blob/86b7be8329fc5e14e016968b6b1bf22a6ef821d1/Linux/README
    08-23-2016 10:03 AM

Similar Threads

  1. Samsung Nexus 10
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2016, 02:23 AM
  2. Replies: 1
    Last Post: 08-30-2016, 02:21 AM
  3. Replies: 6
    Last Post: 08-23-2016, 10:25 AM
  4. Help with saving/dialing contacts via notes
    By cwbcpa in forum Samsung Galaxy Note 7
    Replies: 0
    Last Post: 08-23-2016, 09:27 AM