1. AC Question's Avatar
    Today I tried to install the system upgrade to Nougat. This was the standard over the air version. When the upgrade got to the reload part, enter your password, it just kept cycling though Google, colours dots and password screen. Device had somehow gone into airplane mode, which I suspect was causing the problem. I tried standard recovery, then cleared cache, finally I've had to do a factory reset. (This isn't the first time one of my android devices has gone into airplane mode during an upgrade, but before I have been able to log back in and fix it)
    08-24-2016 07:53 PM
  2. the tall guy's Avatar
    Hi, so did the factory reset solve the problem?

    If you want to answer back and continue to work on this just join the site and participate in this thread, its easy to sign up just click here -
    https://passport.mobilenations.com/?...546.1472539107
    08-31-2016 06:20 AM

Similar Threads

  1. Note 7: S-Pen Tips and Tricks Full Tutorial
    By kilofoxtrot in forum Samsung Galaxy Note 7
    Replies: 12
    Last Post: 08-31-2016, 09:59 AM
  2. Why isn't the *#9900# trick not working?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-30-2016, 01:49 PM
  3. Replies: 1
    Last Post: 08-24-2016, 07:47 PM
  4. Verizon Messaging and Knox
    By spasell in forum Samsung Galaxy Note 7
    Replies: 0
    Last Post: 08-24-2016, 07:28 PM
  5. App to play MP3 music by voice command?
    By gf1701 in forum Android Apps
    Replies: 0
    Last Post: 08-24-2016, 07:24 PM
LINK TO POST COPIED TO CLIPBOARD