1. AC Question's Avatar
    HELP
    Situation: So I just rooted my ASUS Zenfone 2 Laser 5.0 recently and wanted to do some ROM customizations. Based on results from the internet, I must first setup a recovery in which in my case is TWRP Recovery before I can do all those fancy stuff. One of the instructions in successfully installing the recovery is to excecute the device in fastboot mode (HOLD Power with Volume Up) and Recovery Mode (HOLD Power with Volume Down). Unfortunately I just get the ASUS Logo on my screen. It went on for ages and I think it hang-ed out because I really can't do anything except pulling out the battery and rebooting the device the normal way. This is the same result when I try to access the recovery mode. Not even the typical Android Logo comes out because the screen's stuck with the ASUS logo. I tried and tried, including with accessing both with ADBs through my laptop but still the same result everytime. PLEASE HELP AND REPLY ASAP
    08-30-2016 09:28 AM
  2. Rodolfo Borges's Avatar
    same here, please reply if you solved it
    11-18-2016 08:23 AM

Similar Threads

  1. Switched from iPhone 5; Highly Disappointed - My Review
    By Left-handed in forum Samsung Galaxy S7
    Replies: 10
    Last Post: 08-31-2016, 10:39 AM
  2. Weird Battery Phenomenom......Proof Inside 40%-0% in seconds
    By Dukins in forum Samsung Galaxy Note 7
    Replies: 21
    Last Post: 08-31-2016, 10:27 AM
  3. why can I not uninstall applock?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-30-2016, 12:54 PM
  4. Replies: 0
    Last Post: 08-30-2016, 09:18 AM
  5. Can I use any Galaxy S7 Edge on Verizon?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-30-2016, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD