1. AC Question's Avatar
    I have a Samsung S7 running Marshmallow 6.0.1. When I delete emails from the server, they aren't deleted automatically from my phone. There is no setting for this on the phone, even though every phone I've ever had has done this automatically. I've looked in Server Settings. I can delete the emails manually with no problem - I'm just trying to have them go away after I've deleted them from the server.
    08-31-2016 04:14 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which email provider are you using? My guess is that you're using their POP3 server, which does this kind of thing. If available, I would switch to the IMAP server (which may require you to manually input the settings). Read more about the difference here: IMAP vs POP3
    08-31-2016 06:39 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-07-2016, 03:35 PM
  2. Replies: 6
    Last Post: 09-03-2016, 01:30 AM
  3. How to sort your contacts by Last Name on International S7?
    By captain_tinker in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 09-01-2016, 12:58 AM
  4. Im having problems with sync in my ford mustang
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2016, 06:48 PM
LINK TO POST COPIED TO CLIPBOARD