1. AC Question's Avatar
    Hi everyone, here's the deal:

    Brand new Galaxy s5 Neo, using the youtube app I can't watch 1080p 60fps videos because after a few seconds the image freezes and only the audio keeps going.
    This happens ONLY with 1080p 60fps videos; if they're normal 1080p they work, if they are 720p 60fps they also work.

    I've tried using the browser instead of the app, and on the browser the videos played slowed down and stuttery, but the image doesn't completely freeze like with the YT app.

    I also have the same issue with the Twitch app, on some (but not all) streams if I select "source quality" the video freezes and only the audio keeps playing.

    The device is running Android 6.0.1

    In order to solve this I've already tried the following things, but nothing worked:
    -switched from wi-fi to 4G LTE connection.
    -restored the youtube app to factory state.
    -restored phone to factory state AND deleted cache.
    -disabled ANT and ANT+ services in app manager.
    -opened developer options and toggled on "force GPU rendering", "Turn on 4x MSAA" and "Turn off hardware overlays".

    If you can think of something any help will be greatly appreciated.
    09-07-2016 04:46 PM

Similar Threads

  1. Where do I find my clipboard on samsung galaxy prime
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2016, 05:36 PM
  2. Dreaded Unwanted Email spam folder on my Galaxy S5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 03:47 PM
  3. I'm having some hidden on my galaxy s3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 03:30 PM
  4. Cell phone + smartwatch + videos
    By celsojp in forum Ask a Question
    Replies: 0
    Last Post: 09-07-2016, 02:08 PM
LINK TO POST COPIED TO CLIPBOARD