1. AC Question's Avatar
    Hello everyone.

    My situation is as follows. I have a Galaxy S3 GT-I9300 stuck in TWRP bootloop.
    It had cyanogenmod 11 on it, all worked fine, but my friend decided to do an OTA update and the phone got frozen. The real problem is that he did a factory reset after restarting the phone and now it is stuck in the TWRP (TeamWin) bootloop.

    I am able to get the phone into download mode however, everything I try needs usb debugging to be enabled, which is not, since the phone was reset to factory settings.

    Odin doesn't see any device plugged in.
    Windows 10 doesn't see any device plugged in, it gives no message, it makes no sound, the device is nowhere to be found on the pc, neither in download mode, nor in the bootloop stage. I have installed some samsung drivers that I've found online however, that makes no difference.

    I've tried different usb ports, with no luck.
    The pc is able to see my Galaxy S6 with no issues whatsoever but, when it comes to my S3, it acts as if I never plug anything in.

    The device was rooted, however, after the factory reset I assume it's no longer rooted.

    If you could please help me with some advice or solution to fixing my phone, I'd greatly appreciate it.

    Thank you in advance.
    09-10-2016 02:53 AM

Similar Threads

  1. [Tutorial] Manage System Permissions in Android Marshmallow
    By sylsau in forum Software Development
    Replies: 1
    Last Post: 09-11-2016, 02:43 AM
  2. Replies: 1
    Last Post: 09-10-2016, 02:37 AM
  3. How to change google maps voice to male
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2016, 02:24 AM
  4. Replies: 0
    Last Post: 09-10-2016, 02:22 AM
  5. Replies: 0
    Last Post: 09-10-2016, 02:21 AM