1. AC Question's Avatar
    Device model: LG D280n aka L65
    Android version: 4.4.2 Kitkat not rooted
    The error only happens (randomly) with my 32GB Transcend SDHC UHS-I. If I try to create a new folder right after, it works. Also sometimes I get an error when trying to write to the card, again with the system's inbuilt File manager.
    No such issues with my 2GB SD card.
    I tried formatting the card into exFAT, the phone couldn't even read it. Reformatted into Fat32, tried different allocation sizes for what it might've been worth. No effect.
    Can anyone suggest anything? The card seems to work with no issues under PC.
    09-12-2016 02:34 PM
  2. Crypt Icsz's Avatar
    For anyone who might be having the same issue and got here through google or w/e, well, the way I managed to fix this is by formatting the SD card with a 3th party program, in my case SDformatter 4.
    10-02-2016 07:34 AM
  3. Rukbat's Avatar
    Careful, it may go bad again. Transcend is a 3rd party manufacturer (they don't make the chips, only SanDisk and Samsung do).
    10-02-2016 12:14 PM
  4. Richard Haythorne1's Avatar
    Es File explorer my friend...Es File explorer
    05-07-2017 07:47 PM

Similar Threads

  1. New on Android, need some tips
    By Rodrigo Mendes in forum ASUS ZenFone 2
    Replies: 1
    Last Post: 09-12-2016, 08:35 PM
  2. How do I unecypt my SD card?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-12-2016, 04:47 PM
  3. Replies: 1
    Last Post: 09-12-2016, 03:12 PM
  4. Ordered on the 31st phone should come tomorrow!
    By TANDC in forum Axon 7 & Axon 7 mini
    Replies: 0
    Last Post: 09-12-2016, 02:12 PM
  5. Replies: 0
    Last Post: 09-12-2016, 02:09 PM