1. AC Question's Avatar
    On the click on the 'Use USB for' options;
    I choose USB option 'Photo Transfer (PTP) and get error message -'nothing to import'
    I choose 'file transfer' (MTP) option; it asked to select the items to import (new), then the file to import them into. Continue, then error message ; 'something went wrong, try again'
    It worked fine before, must have changed something
    in my PC the file 'Nexus 6P' the file of pics and movies and music are empty (but lots of pics/music on the phone).
    help
    09-19-2016 11:03 AM
  2. anon(9983233)'s Avatar
    Locating those files/images/music which are not listed in the commonly know placed, Check the DCIM folder, both on the internal and external storage drives.
    09-19-2016 11:45 AM
  3. CBoynton's Avatar
    Thanks toaster van

    on 'DCIM internal storage file for Nexus 6P on my PC it says 'folder is empty'

    I did get a download to Drop box option' that I canceled
    I disabled 'USB Debugging' option as well
    also asked 'make sure your devise is unlocked'???
    Other idea?.
    09-19-2016 11:55 AM
  4. anon(9983233)'s Avatar
    I offered this suggestion to another AC member, but have not heard if this worked for them.. But follow this link to what and how to reset the gallery on your smart device:

    https://www.recovery-android.com/can...d-gallery.html

    By no means am I suggesting that you download the app associated with the links advice. Merely pointing out how it might be possible to recover gallery images or data in general.
    09-19-2016 12:00 PM
  5. CBoynton's Avatar
    Thanks but does not look like that is my issue. I can see the photos on the phone just not recognized them on the PC when USB connected.
    I am sure there is something I have done to stop it working as it was OK before. I canceled the developer options of USB debug and thought that helped but just asked if I want to download to Drop box
    09-19-2016 12:37 PM
  6. anon(9983233)'s Avatar
    Just an observation, but what media type program are you attempting to do this transfer?. Also, have you run a chkdsk on your MicroSD card using the CMD Command Prompt?. or did you not transfer any images or data to the card?
    09-19-2016 01:02 PM
  7. B. Diddy's Avatar
    Welcome to Android Central! When you connect your phone to the computer via USB and make sure MTP is selected, open Windows Explorer and click on the Nexus 6P listing. Navigate to the folders where your images are located (/DCIM/Camera, if they're photos you took with the phone's camera). Does it still say it's empty?

    If you're trying to use Windows Explorer's "Import All Pictures and Videos" command, I would recommend against it. If you did get it to work, it's a messy import, because it indiscriminately imports all images from the phone--including cached images from the browser or apps. It's best to manually select the files, then drag and drop to the computer hard drive.

    BTW, T0ASTERvan, the Nexus 6P doesn't have a microSD slot. Good thought on other phones with an SD slot, though!
    09-19-2016 02:03 PM
  8. anon(9983233)'s Avatar
    My bad was focusing on the issue at hand and didn't research the type of device fully.
    09-19-2016 02:07 PM
  9. B. Diddy's Avatar
    My bad was focusing on the issue at hand and didn't research the type of device fully.
    Not a problem! Was just trying to head off any other member who might point this issue out in a more trollish way.
    09-19-2016 03:25 PM
  10. Incommunicado Grumbilium's Avatar
    Hi B. Diddy, Hi Everyone,
    I have the same problem with my Nexus 5X. I first noticed it after the Nougat update, but I can't say for sure that it started then. When I connect the phone to the computer (Windows 10) the 'DCIM' folder shows as empty in Explorer, even though I have several GB of images on the phone. Pictures in other folders (from other apps) show up as normal. I've tried showing Hidden and System files too.

    I really need to make some space on the phone but don't want to rely on the Google Photos cloud service, as I want a local copy and I don't want the quality reduction. Any suggestions would be greatly appreciated.
    09-27-2016 01:55 AM
  11. Incommunicado Grumbilium's Avatar
    Just found an answer of sorts. It's ugly, but it seems to work, mostly. I might have lost the local copies of a few, not sure: https://productforums.google.com/for...g/mZO00q1UBAAJ
    Delete the cache and the data for the System apps named "External Storage and Media Storage".
    • Settings > Apps > Tap three dots on top right > select "Show System"
    • From the apps list:
    • Select External Storage > Clear Data, Clear Cache
    • Select Media Storage > Clear Data, Clear Cache
    • REBOOT
    09-27-2016 02:44 AM
  12. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure--you confirmed that the phone was properly connected in MTP mode, correct?
    anon(9983233) likes this.
    09-27-2016 11:07 AM

Similar Threads

  1. how to make tizen os change in android os
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 06-13-2019, 10:06 PM
  2. Replies: 3
    Last Post: 09-19-2016, 02:50 PM
  3. how to find build of custom built android phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2016, 10:39 AM
  4. LG PC suite restore error
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2016, 10:21 AM
  5. How do I delete search history from google chrome widget?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2016, 10:05 AM
LINK TO POST COPIED TO CLIPBOARD