1. AC Question's Avatar
    Hi I have a Lenovo A6000 and it just started to have some errors. The battery shows it's charging but battery indicator does not show that the charge is increasing. What's weird is that once I remove the battery for at least 5mins and charge it. It will charge just fine. But after the battery is low again and tried charging it w/o removing the battery it will have the same error. I also tried doing master reset. After master reset, it will charge ok. But as soon as i consume the charge of it and tried charging it again same error occurs.

    Please help. I would appreciate any help. Thanks.
    09-21-2016 12:01 AM
  2. the tall guy's Avatar
    Hi, have you tried changing the charger to see if that helps?
    09-27-2016 09:33 AM

Similar Threads

  1. Questions on phone calls through gear S2
    By comptechltd in forum Samsung Gear S2
    Replies: 2
    Last Post: 09-23-2016, 12:59 PM
  2. Replies: 13
    Last Post: 09-21-2016, 01:20 PM
  3. Replies: 1
    Last Post: 09-21-2016, 02:19 AM
  4. Replies: 0
    Last Post: 09-20-2016, 10:43 PM
LINK TO POST COPIED TO CLIPBOARD