1. AC Question's Avatar
    i migrated data to 32gb sd card ,all these while it was working properly but suddenly it started showing sd card is not inserted.i tried repairing it using cmd but shows cannot open volume for direct access i tried many sort of things but its not working and shows same.please suggest me the right to gett my data back.
    09-22-2016 09:31 AM
  2. the tall guy's Avatar
    Sadly if the data is go - then it's gone. Have you tried removing the SD card and putting it into another device to see if that helps?
    09-29-2016 05:02 AM

Similar Threads

  1. Nexus 5x / Android 7.0 Issues
    By cz9h3d in forum Android Auto
    Replies: 5
    Last Post: 10-27-2016, 09:46 AM
  2. Replies: 10
    Last Post: 10-12-2016, 11:14 PM
  3. I have a crackling noise when I text
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2016, 04:53 AM
  4. Android System Usage % Hugh.
    By Stwutter in forum Samsung Galaxy S7 edge
    Replies: 20
    Last Post: 09-27-2016, 06:48 AM
  5. Replies: 1
    Last Post: 09-22-2016, 05:41 AM
LINK TO POST COPIED TO CLIPBOARD