1. AC Question's Avatar
    Hi,

    I have a Droid Turbo with Lollipop 5.1. When I hit "Build number" seven times, nothing happens. I've tried turning it in with the phone plugged into my computer as well, but to no avail. It just won't turn on. This phone was recently wiped. Is there another way to turn on developer mode? The build number is SU4TL-49 if that makes a difference. Thanks.
    09-22-2016 05:16 PM
  2. nahoku's Avatar
    Just keep tapping the build number. Maybe you're tapping too slow. Tap fast... don't count... just keep tapping until something happens.
    09-22-2016 07:02 PM
  3. EmpireSB's Avatar
    I did that but it still doesn't work.
    09-23-2016 11:57 AM
  4. sunnytn's Avatar
    i have the same issue with my droid turbo , how did you solve it ?
    11-29-2016 02:43 AM
  5. anon(632115)'s Avatar
    Note If Developer options are unavailable, navigate: Apps > Settings > About phone then tap Build number seven times.
    1. From a Home screen, navigate: Apps icon Apps icon > Settings Settings icon.
    2. From the System section, tap Developer options.
    3. Ensure the Developer options switch (located in the upper-right) is turned on Switch on.
    4. Tap USB debugging to turn on Switch on or off Switch off.
    5. If presented with "Allow USB debugging?" screen, tap OK.
    11-29-2016 06:04 AM

Similar Threads

  1. Can I surf with my gear fit 2 on?
    By Nugdam in forum Samsung Gear Fit 1 & 2
    Replies: 2
    Last Post: 09-30-2016, 06:57 AM
  2. How do I add my signature to my messages
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-22-2016, 06:54 PM
  3. My Samsung Galaxy S4 can't seem to turn on.
    By Drey671 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 09-22-2016, 06:21 PM
  4. How do I manage music on my Priv ???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2016, 05:32 PM
  5. how to make email update all the time
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-22-2016, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD