1. AC Question's Avatar
    I was running on AICP, then i noticed that Stock rom for marshmallow was out. So i tried installing it with twrp it gave me some errors and then installed the stock recovery and then installed the Stock rom, it all went well. After installation everything was working and i wanted to root then get the TWRP back, then i rooted my device using kingroot and installed TWRP using TWRP manager the app showed that it's a success and the i booted into recovery but then nor was i able to access the recovery neither able to install the stock recovery . Then I tried to unlock the bootloader and install recovery using adb. I followed the oneplus fourm thread(cannot post outside links as I'm a new member) to do everything and then after the command " fastboot oem unlock" my phone did try to reboot but i got stuck on the bootlogo and i cannot access the recovery as well.

    ONLY fastboot mode seems to be working.

    can anyone tell me how should i go about this?
    EDIT: I flashed recovery.img with Fastboot and adb , but still not able to get past the boot logo.
    09-25-2016 01:45 PM

Similar Threads

  1. Notifications not working and other problems
    By her24gl in forum Samsung Galaxy Note 7
    Replies: 6
    Last Post: 09-27-2016, 10:35 AM
  2. What to disable?
    By jackash0912 in forum Samsung Galaxy Note 7
    Replies: 3
    Last Post: 09-25-2016, 04:27 PM
  3. Replies: 3
    Last Post: 09-25-2016, 03:00 PM
  4. Moto G4 Plus on AT&T
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2016, 12:55 PM
  5. Replies: 0
    Last Post: 09-25-2016, 12:21 PM