1. AC Question's Avatar
    i am sick of bloatware and auto starting apps. please help
    09-30-2016 03:06 PM
  2. Rukbat's Avatar
    Possibly - check on XDA Forums.
    09-30-2016 03:39 PM
  3. Larry THE King's Avatar
    It is possible, use Kingo root.Its a small chance of it not rooting on the phone version.But if the phone version doesn't work use the computer version.
    11-04-2016 07:56 AM
  4. cjsab504's Avatar
    Yes, I managed to do it on exactly this model without a computer using King Root. Be aware that there's more than one version of this app, and one is a complete waste of time, wanting you to acquire X number of "tokens" by visiting 3rd-party sites and buying or subscribing to whatever. Look for a version whose actual filename begins with "NewKingroot". For me, it took two runs to achieve a successful rooting of my device. No idea why. The first attempt reported failure at the end, but when I ran it again, I got a successful result. I verified it afterwards with the Root Checker app.

    Again, just be sure and get the right version of King Root to spare yourself the grief of trying the nagware version. And while I'm not sure if it really has any bearing on a non-PC rooting, do turn on USB debugging before running it.

    Good luck! Let us know how it turns out for you.

    Conrad
    01-12-2017 09:05 PM
  5. Digital Gurus's Avatar
    Im trying to root Coolpad 3236A with Android version 7.1.1, I downloaded the King Root app, the filename is NewKingrootV4.9.7 and I got a message saying theres no root strategy for that model and I requested a research.

    I tried with KingoRoot app too using the android and PC windows version and failed!

    Did a research and the oneclickroot software also do not support root for this particular model. Those who say they did it using King Root could you please let us know what version of the software you used?

    Particulary this device does not allow you to get into the recovery mode, instead displays the message "No Command" under a laying android with an exclamation mark. So I cannot install SuperSU from the bootloader.

    Anybody have suggestions?

    BTW is a T-Mobile phone and their Unlock Device app fails to unlock it.

    Inside the Developer options I have OEM unlock checked and USB debugging enabled.
    12-14-2017 04:09 PM
  6. rikrok72's Avatar
    YES it took two tries using Kingoroot first try failed as alot do second try went smooth Veified by using a root only adblocker android 5.1.1 on coolpad 3622A thax so much for the advice and thanx from above for meantioning to try it twice You do have to turn off check apps before install in the debug options menu it blocked it before i did this
    01-11-2018 10:13 AM

Similar Threads

  1. What is this floating blue ghost icon?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-18-2016, 06:32 PM
  2. How to Backup S6 to computer
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-30-2016, 03:40 PM
  3. Rooted phone
    By kilian97 in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 09-30-2016, 02:33 PM
  4. Replies: 2
    Last Post: 09-30-2016, 01:33 PM
  5. Replies: 1
    Last Post: 09-30-2016, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD