1. AC Question's Avatar
    I currently have a moto g (3rd gen) and am running android marshmallow. I have had it for a while, and have had no problems. All I want to do is transfer some music files from my pc to my phone. When I plug my phone into a USB, it does not show up in any capacity on my PC. I have tried multiple other devices in my USB ports and they all work fine. I have tried lots of different cables with all of these devices, and there is no difference. I have enabled developer mode and enabled USB debugging. I have installed and reinstalled drivers. Both my PC and phone are 100% up to date. All I get is my phone tells me that it is charging, but no option to enter MTP mode, and a beeping noise when I plug it in to the USB from my PC (like any and all other devices I plug in).

    I literally can not think of anything else to do, is there anything I can do, or is this a case of the pins in my phone are done?
    Please help!
    10-01-2016 04:21 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-02-2016, 09:01 AM
  2. Replies: 1
    Last Post: 10-01-2016, 04:48 PM
  3. Replies: 1
    Last Post: 10-01-2016, 04:11 PM
  4. Bought a new phone its locked up
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2016, 04:02 PM
  5. Replies: 0
    Last Post: 10-01-2016, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD