1. mostafa_0017's Avatar
    It's my sister's phone and I don't know What she did exactly all she said that she tried to install candy crush from google play and then the problem begun each time the mobile reboots after 5-8 seconds I get a ton of stopped working notifications mainly about google apps like "error com.google.process.gapps has stopped" which repeatedly appear each time I press OK and a ton of other stopped working errors like weather,settings and anything I try to open. No matter what I do uninstall any app, change settings, change wallpaper after reboot everything revert back I tried to wipe/factory reset but no dice, I tried to flash the stock rom using SP flash tool and flashed the rom successfully but nothing changed the same apps the same wallpaper I am not talking about the default apps and wallpaper no I am talking about the apps that my sister installed before like Facebook, whats app etc...
    I thought about flashing a custom rom and picked one but it required custom recovery which in turn required root access I tried several programs like kingroot, oneclickroot through PC but didn't work then I tried to flash CWM recovery through SP flash tool following the instructions I found on a XDA thread in which someone provided a scatter file and a CWM recovery image and a supersu zip file and again the recovery was flashed successfully but when I tried to go to recovery I found the stock recovery instead I tried to flash the recovery using Fastboot but Fastboot came up with this error:
    "FAILED (remote: partition 'recovery' not support flash)" which when I looked around turn out to be an error related to locked bootloaders but as far as I know the bootloader on Huawei y520-u22 is unlocked but wanted to make sure so I tried this command "fastboot oem device-info" but it gave me ... as in processing and nothing for a very long time until I gave up and closed the cmd. I then tried to boot into safe mode after pressing the power button then tabbing the shutdown option and selecting boot into safe mode but the phone rebooted into normal mode as usual.
    and now I am out of options what should I do ?
    10-02-2016 08:27 AM
  2. mostafa_0017's Avatar
    10-03-2016 10:54 AM
  3. mostafa_0017's Avatar
    I got my hands on a normally working similar set which I tried several things on it like *#*#7378423#*#* It accepted the code but didn't do/show me anything just like my broken set then having the set in Fasboot mode I tried "fastboot oem device-info" which yielded nothing but ... just like my broken set other things I tried on my broken set I tried using "Mtk_Droid_Tool_v2.5.3" to create CWM recovery for my phone and got the error
    error :no find kernelgz
    error: no split boot image
    then I tried to use easy magic Philz touch installer which eventually asked for root access on the phone
    but I can't since I tried every root method and didn't work.
    I even made a logcat if it would help I could attach it
    help anyone.
    10-04-2016 03:46 PM
  4. megadola's Avatar
    did anyone solved this problem ? i have the same here...
    09-04-2017 10:45 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-11-2016, 05:51 PM
  2. Replies: 1
    Last Post: 10-02-2016, 12:32 PM
  3. Replies: 1
    Last Post: 10-02-2016, 12:30 PM
  4. how can I send text messages from my Gpad to phones?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-02-2016, 12:20 PM
  5. ODIN failing to downgrade firmware
    By kartikf60 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 10-02-2016, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD