1. AC Question's Avatar
    I got my new phone 2 days ago. Turned on fine and I installed all of my old apps ect. Turned it off. When I tried to turn it back on it came up with Custom binary FRP lock. Totally stressed I googled it and tried the following things:
    1. volume up + power + home button - clear cache and tried to reset. Didn't work.
    2. Volume down + power + home - went to downloading screen but is frozen on the downloading screen
    3. turned it off again.
    4. Downloaded drivers, latest Odin and tried downloading Flash firmware from a number of places but it fails to download every time. I tried 6 times and its not a little file to download. So took the best part of the day (I have unlimited downloads so thats not the problem)Managed to get one Flash stock not even sure if its the right one.
    5. Tried flashing my phone through Odin but the in Green it says Custom Binary Lock on. Flashing failed 3 times.
    This is doing my head in and I really need some help!
    10-05-2016 07:42 PM

Similar Threads

  1. help with battery
    By usguyver in forum HTC 10
    Replies: 34
    Last Post: 10-20-2016, 06:27 PM
  2. Samsung S7 edge - blurry photos, slow autofocus?
    By Prizm4 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 10-07-2016, 05:32 AM
  3. samsung gear s keeps restarting
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2016, 07:33 PM
  4. Replies: 0
    Last Post: 10-05-2016, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD