1. AC Question's Avatar
    The problem (Chinese) only happens if there are emojis (that came with the phone on the latest software update which is android 6.0.1) when I send a text. If I take the emojis out, the text sends in English. Since my latest update on my phone a week ago, every time I send a text message with some kind of emoji's, my message turns into Chinese to whoever I sent it to. It happens within the ATT network, that's all I use and text to in my family. Any suggestions (besides not using emojis) on what the problem may be or how to correct it? I have a Samsung Galaxy 5. Thanks, Debby
    10-11-2016 09:37 AM
  2. lwilki4's Avatar
    I am having the same problem! I am with Att as well. Samsung Galaxy S5.
    10-12-2016 02:21 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! There are several threads about this already. Try these:

    http://forums.androidcentral.com/sam...ml#post5491119
    http://forums.androidcentral.com/ask...s-chinese.html
    10-15-2016 04:39 PM
  4. Yuliavb's Avatar
    The same here.. att galaxy S4 but I am receiving in Chinese from also att but IPhones
    10-15-2016 06:24 PM
  5. B. Diddy's Avatar
    The same here.. att galaxy S4 but I am receiving in Chinese from also att but IPhones
    See my post above yours, with the links.
    10-16-2016 03:12 AM
  6. Chattybroad's Avatar
    Okay, s5 here. Go to language and input and select english, update if applicable, then go to date and time and uncheck then recheck auto settings. Worked for me
    10-22-2016 11:28 AM
  7. jvbnnp's Avatar
    Problem only occurred with incoming text messages that included an emoji. Tried all the suggestion. Subsequently determined my SIM Card was bad. Got a new SIM card and problem resolved.
    10-28-2016 02:52 PM

Similar Threads

  1. When will they flip the kill switch off!
    By naturecannon in forum Samsung Galaxy Note 7
    Replies: 187
    Last Post: 10-14-2016, 09:50 AM
  2. Using Nexus 6P on Verizon outside the US
    By mclarryjr in forum Nexus 6P
    Replies: 4
    Last Post: 10-11-2016, 06:24 PM
  3. S7 Edge pictures not working with iPhone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-11-2016, 11:22 AM
  4. What app are you using to stream mp4's?
    By telrod11 in forum Google Chromecast
    Replies: 0
    Last Post: 10-11-2016, 09:25 AM
  5. laptop doesn't recognize my mobile when connected vis usb?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-11-2016, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD