1. AC Question's Avatar
    In this case, it's an iPhone6 to Android, Samsung6 and another one is a Samsung 7. It's happening with 2 of my contacts but no one else. Does anyone know how to fix it?
    10-11-2016 03:35 PM
  2. Vanoodles's Avatar
    It just started happening to me last night. From my Samsung s5, two of my contacts are getting my longer text messages in chinese. I've tried running antivirus apps and restarted, but it's still happening. You're not alone!
    10-11-2016 07:57 PM
  3. Gondi63's Avatar
    Just started happening to me too. Some texts sent from an iPhone/iMessage to an HTC One M7 on the Messenger app.
    10-12-2016 10:36 AM
  4. sivshady's Avatar
    This has been happening to me as well, except I will receive the chinese text rather than the original english one. It also only happens with one of my contacts.
    10-12-2016 09:29 PM
  5. Tres50's Avatar
    Makes +1, I'm joining just to report. Check post 16 in this thread: http://forums.androidcentral.com/sam...e-writing.html

    Seems there is message corruption mid transit. At&t, moto G 4g, marshmallow.
    10-13-2016 08:24 AM
  6. Laura Doss's Avatar
    It's happening to mine too. Mine is a sumsung S5 active using AT&T. For a few days now. I've even copy and pasted the same message to a few different people and it's inconsistent. people with different phones and operating systems have been seeing my texts that are 2 or 3 sentences long show up as chinese, but not my shorter messages. 3 of the 6 people did NOT receive my text in Chinese. One has a Samsung S5 using Sprint, another has AT&T with an iphone 6 (although the issue was first noticed after sending to husband with AT&T and iPhone6), another has AT&T with Samsung note 4. So operating system, phone, and provider doesn't seem to make much difference.
    10-13-2016 10:36 AM
  7. CMel72's Avatar
    A friend and I have been experiencing the same we both have Android/AT&T. Only difference is that I was sending Chinese where she was receiving Chinese. Here's what I did tonight that seem to fix my issue. I assume the issue started with the new version update but not sure. I sent to Settings...Language and Input....I clicked on Samsung keyboard because underneath it stated Multiple Languages. I scrolled through to make sure only ENGLISH(US) was selected and it was...but once I exited I no longer sent Chinese texts to my friends. I know it sounds odd, but that's the only thing I did. Good Luck!!
    10-13-2016 08:19 PM
  8. lilsunsprite's Avatar
    With my note 4 isn't Chinese, but if I don't type extremely slow, it comes out as mostly typos!I am extremely unhappy.
    10-13-2016 09:35 PM
  9. Laura Doss's Avatar
    Dang, I wish I tried that first.
    I saved all my pictures to my laptop and did a factory reset. So far it seems to have done the trick though. So if all else fails there's that.
    10-14-2016 08:12 AM
  10. ardentlyenthused's Avatar
    This is a character encoding problem caused by AT&T. I just wrote a detailed tech post about what's causing this issue and what you can do to workaround it. You can read it here:

    Poetry, Prose, and Poppycock: Solved: Mark and The Mystery of The Overly Oriental Text
    10-21-2016 01:09 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-18-2016, 04:51 AM
  2. Why does my boyfriend receive messages in Japanese?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 10-12-2016, 03:52 PM
  3. Replies: 1
    Last Post: 10-11-2016, 03:41 PM
  4. Replies: 1
    Last Post: 10-11-2016, 03:28 PM
  5. Swiping to unlock phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-11-2016, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD