1. AC Question's Avatar
    I was using Android device Manager and wanted to check if locking my phone actually works, so I type a password of both letters and digits and lock it (through my laptop). The problem is that my phone allows to type only digits for the password. So now I'm stuck outside my phone. I already tried to relock it and put a new password but the phone doesn't accept the new one as well. The phone does recognize any changes I make in the message and contact number, but still doesn't respond to any password.

    The device is Meizu M2 note. Please please please help me if you know how...

    Thanks!
    10-11-2016 07:06 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did the phone have a password lock to begin with? Using Android Device Manager to remotely lock a phone only works if the phone didn't have a password lock set to begin with: https://support.google.com/accounts/.../6160500?hl=en
    10-12-2016 02:36 AM

Similar Threads

  1. My Samsung Galaxy J2LTE doesn't root!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2017, 10:21 PM
  2. There is another marketplace to download applications?
    By drivers137 in forum General News & Discussion
    Replies: 6
    Last Post: 10-12-2016, 02:52 PM
  3. Replies: 1
    Last Post: 10-12-2016, 02:40 AM
  4. How do you setup the voice command via bluetooth.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-12-2016, 02:37 AM
LINK TO POST COPIED TO CLIPBOARD