1. AC Question's Avatar
    Sorry for the misleading title But I really need some help please bear with me. I have a problem with my Galaxy Note (SHV-E160S Korean). The phone itself does not recognize any s-pen! I didn't drop my phone nor modify the system files of the s-pen, keep in mind this problem happend before i rooted it and flash custom roms.

    To solve the issue I tried dialing in the Phone app, *#2663# then try updating the S-Pen but keeps saying Failed to update WACOM etc.

    Then I tried hard reset, nothing worked.

    I tried rooting it and flashing stock firmware again to see if it fixes the problem but got no luck, problem still exists.

    I need your help Please
    10-16-2016 04:56 AM

Similar Threads

  1. 4.1 crashing on galaxy note 10
    By Shawn Patton1 in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 10-18-2016, 04:45 AM
  2. No message preview in lock screen! (Solved!)
    By crescentbeam in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 10-17-2016, 03:05 PM
  3. Note 4 to s7 edge will I miss
    By magichoward in forum Samsung Galaxy S7 edge
    Replies: 7
    Last Post: 10-16-2016, 01:00 PM
  4. My phone wont turn off and screen flashes
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-2016, 10:58 AM
  5. How do I change the outline of my fonts on Samsung Galaxy note 4
    By Happyclick52 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 10-16-2016, 01:54 AM