1. CDROMDog's Avatar
    Ive tried and tried to get rid of the microphone key on my keyboard. I have a Samsung Galaxy S4, and now I have to hold the mic key just to get to my emojis. I also keep accidentally pressing it, its quite annoying. Ive tried to go into the Language and Inpit settings, and theres no ticker for getting rid of the Google microphone. Please help!
    10-17-2016 11:54 PM
  2. nahoku's Avatar
    edited... Just go to Language and Keyboard and turn off Google voice typing... that should get rid of the mic.
    10-18-2016 05:00 AM
  3. CDROMDog's Avatar
    The option isnt there at all...The only thing about Google is the settings for the mic, which doesnt include the option to turn it off
    11-01-2016 07:20 PM
  4. nahoku's Avatar
    The microphone is controlled by the Google Search app. You might try clearing data and cache on the app, or see if can be updated. As an aside, if you disable the Google Search app, the mic will disappear from your keyboard... however, so will Google search capabilities.
    Laura Knotek likes this.
    11-02-2016 01:45 PM
  5. CDROMDog's Avatar
    I understood what you meant and disabled the Google search and Voice search app and it worked! Thank you so much! (I dont usually use the search or voice search app anyway so its all good)
    nahoku likes this.
    11-10-2016 09:55 PM

Similar Threads

  1. Replies: 19
    Last Post: 11-11-2016, 06:10 AM
  2. Replies: 3
    Last Post: 10-19-2016, 12:13 AM
  3. How do i get to my clip board?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-17-2016, 11:22 PM
  4. Replies: 2
    Last Post: 10-17-2016, 11:17 PM
  5. Replies: 0
    Last Post: 10-17-2016, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD