1. AC Question's Avatar
    So i rooted my phone a while back and today a friend of mine went into SuperSU, uninstalled it and ever since then my phone has been stuck in the bootloop. I tried doing a factory reset and wiping cache but the problem is still there. After that i tried to flash the stock ROM but Odin gives me a FAIL message for some reason. Can anyone help?
    After i do it once.
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    The second time i try to flash it.
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> G925FXXS4DPIP_G925FMBM3DPF2_G925FXXU4DPI3_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> All threads completed. (succeed 0 / failed 0)
    10-21-2016 02:46 PM

Similar Threads

  1. Replies: 5
    Last Post: 10-25-2018, 12:15 PM
  2. I have a Galaxy MEGA phone where is my clipboard located?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-13-2018, 08:08 AM
  3. US Cellular S7 Edge on ATT?
    By Gsxr151 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 10-21-2016, 07:05 PM
  4. Replies: 2
    Last Post: 10-21-2016, 03:23 PM
  5. Samsung Galaxy A7 2016 smart stay malfunction?
    By Ocelot 21 in forum More Samsung Phones
    Replies: 0
    Last Post: 10-21-2016, 01:41 PM