1. El Sparko's Avatar
    I have had the same problem. It's now disappeared though but I'm not sure what I actually did to cure the issue?! I'm a bit of a maniac for deleting stuff out of my phone because storage space is limited on my Samsung Galaxy S6 32Gb (I have about 18Gb of '70s/'80s reggae stored on there which I keep meaning to download to an SD card - I have a great SD Card connector called "Smart Reader", I got it on eBay for a couple of quid, it takes micro & standard size SD cards, USB input, micro USB charger input & a couple of other inputs. It's a cool thing for S6 users who want to transfer/copy files to SD cards as there's no SD card slot in the S6 32Gb) Sorry for digressing. Have you tried switching off the Samsung keyboard and switching it on again? Try resetting the Predictive Text and Auto-Capitalization. I can't remember exactly what I did to cure the issue but try giving your phone a good file/storage/app cleaning, along with cleaning the RAM etc. I use the Avast Cleanup free app. I hope this helps someone out there.
    El Sparko. Bristol. BS10. 😎
    01-29-2017 11:22 PM
  2. BeachSlinky83's Avatar
    Hello! New to the boardss and Ive been experiencing issues with lettters repeating (as you can see). It affects me while I use Chrromeee as weellll as Verizon Message +. Ive uninstalled Webview as suggested and even hard reset my phone. Both times it was fine then it began again. Oh and I even downloaded Swiftkey which also gave results til it didn't. Ive begun using my tablet more often because of this! *tugs at hair*
    02-07-2017 07:09 PM
  3. MJMcCaff's Avatar
    I'm in the same boat too with Galaxy S6 Edge. Have deleted and re-installed Android System Webview - now have the Feb 17 release. Have changed to the GBoard keyboard. Still multi-striking continuously. It really does make the phone very painful to use!
    03-25-2017 10:41 AM
  4. ethalfrida's Avatar
    I have the same problem but it is on my Samsung Galaxy tablet. Suddenly typing inserts the same word twice with no spaces; will not type the entire word; inserts double letters at the beginning. I tried looking for the Android System Webview Update and cannot locate it. It is not listed under applications manager/applications. It is horrible on Facebook. I tried to type "that's okay" and it came out "tattattat okay". Can someone help with this?
    03-30-2017 01:47 PM
54 123

Similar Threads

  1. Bricked posh s240 only has 3 options on recovery mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2016, 09:43 AM
  2. My galaxy note edge SM-N915-FY its software not update?
    By AC Question in forum Samsung Galaxy Note Edge
    Replies: 25
    Last Post: 11-01-2016, 05:23 AM
  3. MMS pictures on 10
    By VagrantSaint in forum HTC 10
    Replies: 4
    Last Post: 10-24-2016, 12:49 PM
  4. New to Samsung
    By cassar82 in forum Samsung Galaxy S7 edge
    Replies: 6
    Last Post: 10-23-2016, 06:57 PM
  5. How to enable SystemUI back on samsung s7edge
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2016, 04:16 AM