1. AC Question's Avatar
    Hi I went to root my HTC One M8 using the toolkit created. I then installed super su with TWRP and rebooted the device. The device was stuck in the HTC One M8 logo. I went into recovery again and wiped data and cache. Rebooted again but this time after the HTC ONE M8 screen i just get a black screen. I thought I might of deleted the system so I tried to instal Cyogenmod 13 onto it. I flashed the Cyogenmod recovery and booted into the recovery. But everytime I do that I go back to fastboot in bootloader. I cannot get into recovery. Tried to install TWRP again but same thing. I'm super stuck!!! Someone please help?
    10-24-2016 11:05 AM
  2. the tall guy's Avatar
    Hi, were you able to resolve this issue?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Android Central.
    10-31-2016 08:35 AM

Similar Threads

  1. Security Updates: Amazon.uk VS HTC.com (Digital River)
    By Antonio Bruno1 in forum HTC 10
    Replies: 3
    Last Post: 10-25-2016, 04:50 AM
  2. Which screen protector is better?
    By AllenRulz in forum Moto Z Play & Z Play Droid Edition
    Replies: 9
    Last Post: 10-24-2016, 10:17 PM
  3. Replies: 22
    Last Post: 10-24-2016, 08:37 PM
  4. Replies: 1
    Last Post: 10-24-2016, 04:20 PM
  5. Replies: 1
    Last Post: 10-24-2016, 09:52 AM