1. AC Question's Avatar
    I have a new Pixel XL on T-Mobile. If I enable WiFi Assistant and it connects to an open network, I'm unable to send/receive MMS. Disable WiFi or connect to the same network manually and everything just works. I've tried turning on/off WiFi calling and that doesn't help. Suggestions?
    10-24-2016 12:56 PM
  2. ManiacJoe's Avatar
    MMS uses with your mobile data network.
    Sounds like the Wifi Assistant is turning off your mobile data connection while the mobile data connection remains available when you manually turn on the wifi system. My recommendation would be to turn off the Wifi Assistant.
    Rukbat likes this.
    10-24-2016 03:23 PM

Similar Threads

  1. Replies: 17
    Last Post: 11-07-2016, 05:42 AM
  2. Replies: 1
    Last Post: 10-31-2016, 08:36 AM
  3. Google "ran out of time" to make the pixel water proof
    By klau25 in forum Google Pixel & Pixel XL
    Replies: 12
    Last Post: 10-24-2016, 12:46 PM
  4. Replies: 1
    Last Post: 10-24-2016, 12:20 PM
  5. Replies: 2
    Last Post: 10-24-2016, 12:03 PM