1. AC Question's Avatar
    Hello, I have rooted my phone (Android 5) over a year ago. I decided to use the Encryption feature and it worked perfectly. Then I went ahead and did a factory reset. That went well too. Though, later when I decided to encrypt the phone again I saw the encryption progress screen for 1 second then I got a black screen. I have waited 5 min and nothing was happening. So, I tried shutting the phone down and that worked. I started the phone and it booted normally into the main screen (a big relief there). I tried again and I got the same problem black screen. I am trying to find out what changed since I resetted the phone. I do not know what causes this. I am new to rooting by the way.

    Any information is appreciated.
    10-27-2016 02:28 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-19-2017, 02:45 PM
  2. Replies: 1
    Last Post: 01-11-2017, 02:39 AM
  3. Replies: 24
    Last Post: 11-02-2016, 06:11 PM
  4. My phone won't turn on
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2016, 02:07 AM
  5. Replies: 0
    Last Post: 10-27-2016, 01:52 AM
LINK TO POST COPIED TO CLIPBOARD